TSHOOT 642-832 Trouble Ticket 1 – OSPF Authentication

By | March 11, 2011

Following ticket consists of a problem description and existing configuration on the device.

Trouble Ticket Statement:

Click See Topology 

Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any OSPF neighbors or any OSPF routes.

Configuration on R1:

route ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interface Serial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT

Configuration on R2:

route ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interface Serial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf aythenication message-digest
ip ospf message-digest-key 1 md5 TSHOOT

Question 1:
On which device is the fault condition located?
A.R1
B.R2
C.DSW1
D.Client1
Correct Answer: A

Question 2:
What is the solution of the fault condition?
A.ip ospf authentication message-digest command has to be added on S0/0/0/0.12
B.ip ospf authentication message-digest command has to be added under the OSPF routing process
C.A static route to 10.1.1.4 must be added on R1
D.Ip nat outside must be added on S0/0/0/0.12
Correct Answer: A

Question 3:
Fault Condition is related to which technology?
A.NAT
B.OSPF
C.Static Routing
D.Switch to Switch Connectivity
Correct Answer: B